Welcome!

This community is for professionals and enthusiasts of our products and services.  
Share and discuss the best content and new marketing ideas, stay Up to Date With Pimax VR Products, Orders, Experiences, Pitool, VR Ready PCs, Medium, Developers, Content and More…

0

0
Cameron Kelly
On 6/29/20, 2:44 PM

Hmm, PP has quite a high overhead so disabling it should see a noticeable improvement.


Your Reply

0
Crystallon
On 6/29/20, 3:02 PM

After disabling PP i dont see any difference in no mans sky, but in fallout 4 i see distortions (with no difference on FPS also).


Your Reply


0
Cameron Kelly
On 6/28/20, 5:23 PM

Lower the FOV, disable PP.



Your Reply

0
Crystallon
On 6/28/20, 5:38 PM

With FOV: small i have +10fps, disabling parallel projections in pitool dont change anything

https://yadi.sk/i/9gkrmMzqyxB35g


Your Reply


0
Cameron Kelly
On 6/28/20, 6:19 AM

1. Check your Nvidia drivers are up to date.

2. Check SteamVR settings.  Also ensure you change the MaxRecommendedRes in steamvr. https://community.openmr.ai/t/solved-maxrecommendedresolution-issue-problem-with-pimax-8k-on-iracing/27411/2

3. Try an earlier version of Pimax (if you are running latest 260).  Search google for 254_alpha.


Your Reply

0
Crystallon
On 6/28/20, 10:34 AM

Screenshot with max low resolution: https://yadi.sk/i/g-dAVGgq6K7c_Q


Your Reply

0
Crystallon
On 6/28/20, 9:30 AM

Drivers latest. I add MaxRecommendedRes and install 254_alpha, so it dont change anything :(
Screenshot: https://yadi.sk/i/UBDKObNTqDBBAg


Your Reply


0
Crystallon
On 6/28/20, 9:29 AM



Your Reply

Add a Comment

Keep Informed

About This Community

This community is for professionals and enthusiasts of our products and services.
Stay Up to Date With PiMAX VR Products, Orders, Experiences, Pitool, VR Ready PCs, Medium, Developers, Content and More…
Read Guidelines

Question tools

20 follower(s)

Stats

Asked: 5/30/20, 10:25 AM
Seen: 469 times
Last updated: 6/29/20, 2:44 PM